Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Motor läuft unrund und kommt nicht auf Drehzahl

  • Hallo Zusammen,

    heute habe ich mal den Vergaser zerlegt, nachdem die Roadster 650 letztes Jahr nicht mehr wollte und ich sie stehen lassen musste...;( (Naja die F800GS war ja noch da ;))

    Sympthome: mit Choke angesprungen, kein hochdrehen über 2000U/min möglich, beim geringsten Gasgeben geht sie aus.


    Schwimmerkammerventil mit Sitz erneuert, Dichtungen / Ohringe der Hauptdüse, etc. neu gemacht, dabei alle Düsen und Membrane geprüft.

    Vergaser wieder rein und nix, grrrrrrrrrrr...||


    Alles wieder raus, erneut zerlegt und überprüft, konnte aber nichts ungewöhnliches finden, also wieder rein.

    Wieder nix, Motor dreht nicht über 2000U/min.

    Als ich an den Kaltstartventilen rumgenuddelt hab, ging die Drehzahl plötzlich hoch. Immer Reproduzierbar.


    Also Vergaser wieder raus, Chokeventile gerpüft und die Teile mal auf der Vergaserzeichnung genau angeschaut und siehe da: es fehlt der Ohring (Nr.8) , kann es nun sein dass der dafür verantwortlich ist?:/

    Mir kam das Ventil auch so lummelig vor, ich habe alle Teile (Nr.6-10) neu bestellt (64€) .


    Hat jemand mal das gleiche Problem gehabt? (das SLS hatte ich bereits nach dem Kauf entfernt, Unterdruckchläuche und Stopfen sind alle ok und neu)


    Ich werde berichten...


    Grüßle Falk

  • Hallo Meisterfalki, nun bei mir waren mal in der Anfangszeit (so ca. 2 Jahre nach der Ersteigerung in der Bucht im

    November 2003 für 2761,-€ gebraucht, mit 5500km auf der Uhr, Baujahr 2001, und über 1Jahr Standzeit). die O-Ringe

    der Schwimmerkammernadel-Sitze porös und brüchig geworden.


    Aber man kann natürlich aus der Ferne relativ schlecht sagen wo da sonst noch was im Argen liegen könnte.


    Du hast ja wohl schon alles in Betracht gezogen, einschliesslich der richtigen Schlauchlagen?


    Damit meine ich den Be- Entlüftungs-schlauch der Schwimmerkammern, welcher von seinem T-Stück zwischen den beiden Vergasern nach unten geführt, auf Höhe der Schwimmerkammern offen endet.


    Ich selbst habe auch das Sekundär-Luft-System (SLS) abgebaut, aber das übrige Schlauchgedöns beibehalten.

    Der Unterdruck-Benzinhahn ist mir eigentlich auch nicht so richtig funktionsfähig, über die lange Zeit welche ich

    die 650er jetzt schon besitze, wegen der Möglichkeit des Verklebens der Membranen im Benzinhahn.


    Schon eine Vergaser-Reinigung per Ultraschall in Betracht gezogen?

    Habe ich aber auch noch nicht machen lassen.


    Die Files aus dem ccm-mad-forum für die übrige Wartung des Suzuki XF650 Freewind Derivat`s sind auch bekannt?


    https://www.dropbox.com/sh/jil…QrmTzwrZHi4P_BtSY_La?dl=0


    mit freundlichem Roadstergruss Blueroadster


  • Vielen Dank für die Infos und den super Link Blueroadster!

    Die Ohringe der Schwimmerkammer mit Nadeln sind getauscht und haben keine Verbesserung gebracht.

    Wie schon erwähnt warte ich auf die Teile vom Kaltstart..., bin selbst sehr gespannt.

    Ich habe provisorisch ein Stück Benzinschlauch in den Schraubdeckel (Nr.9) zur Abdichtung vom Kaltstartventil eingebaut und siehe da, sie lief wieder, allerdings sehr unrund. Ich denke also, dass das Problem haptsächlich beim undichten Kaltstartventil liegt.

    Nachher ist man immer schlauer.:)

    Viele Grüße meisterfalki

  • Wurde die von Dir angesprochene Stelle an den Kaltstartventilen auch schon mit eventuell

    Bremsenreiniger während des Leerlaufs besprüht?


    Falls sich keine Drehzahländerung dabei ergibt dürfte dort eigentlich alles dicht sein.


    Im Freewind XF650-Forum hast Du auch schon (jetzt vor kurzem) nach Vergaser-Problemen gesucht?

    Damit ist der Schwimmerstand gemeint.


    Roadstergruss Blueroadster

  • ...Vergaser sind immer so eine Sache gerade die der 650er. Am besten ausbauen und zum Vergasercleaner schicken, der reinigt die Dinger, ersetzt alles was ersetzt werden muß und stellt den Schwimmerstand und die Grundeinstellungen ein.


    Gruss


    Volker

  • also, das problem hatten wir schon.

    geh mal zurück zu <<vergaserprobleme>>

    da ist meine problematik angesprochen worden.

    was interessiert ist, hast du schwimmerkammermäßig neuteile verbaut?

    also o-ringe, schw.-nadel u. nadelsitz,

    oder nur andere gebrauchte teile?

    ich habe an 2 motoren nur die schwimmerteile erneuert, und siehe da,

    sie liefen wieder. also beide motoren.

    hilfreich ist das buch von der suzuki freedom, da steht dann auch das maß

    vom der schwimmerhöhe drin.

    soén jap.-vergaser iss eben feinmechanik hoch 3.

    und nach der winterpause hab ich heute die erste fahrt genossen, mit schokoeis.........8)

  • Hallo Zusammen,

    die Schwimmerkammerventile sind neu, das Niveau im Vergaser habe ich mit einem druchsichtigen Schlauch ebenfalls positiv geprüft.

    Am Woende sind die bestellten Ersatzteile für den Kaltstart gekommen, allerdings unterscheiden die sich von der Zeichnung in Post #1 Anhang Nr.8 Ohring, der ist bei den Ersatzteilen über dem Gewinde der Mutter Nr.9 und viel größer als auf der Abbildung in #1 zu sehen, aber vielleicht

    muss das so sein?:/

    Ich werde berichten ob es was gebracht hat, bin aber noch nicht dazu gekommen, außerdem ist eh grad Orkanwetter grrrrr..., dabei hab ich mir eine neue Klamotte zugelegt und würde gern mal testen.

    Bis dann...

  • Wie sieht es mit dem Sprit aus?

    Eventuell ist Wasser im Tank?

    Hatte die gleichen Symptome, als ich meine letzte 650er gebraucht gekauft hatte (stand zuvor längere Zeit).

    Sprang schlecht an, ging dauernd aus und nahm nur mit Choke widerwillig Gas an.

    Vergaser zerlegen und reinigen brachte keinen Erfolg.

    Hab den Tank abgelassen und siehe da, war einiges an Wasser im Sprit.

    Wenn Wasser im Tank ist, befindet es sich unten (Sprit ist leichter).

    Wenn sich der Sprit durch Bewegung im Tank mit dem Wasser mischt, ist das Gemisch natürlich schlecht(er) zündfähig, erklärt, warum es bei Anfettung durch den Choke etwas besser läuft, da dadurch mehr Sprit in den Vergaser gelangt.

    Also vielleicht den Tank und die Schwimmerkammern komplett ablassen, frischen Sprit rein und nochmal versuchen.

    MfG